Since the completion of the additional maintenance activity at 7:46 AM AEST on Thursday, 26 June, the backhaul link has remained stable for over 26 hours, with no packet loss or further issues observed.
Based on ongoing monitoring and confirmation from our upstream provider, we now consider this issue resolved.
Thank you for your patience while we worked with our provider to ensure service stability. No further updates are expected.
Posted Jun 29, 2025 - 15:43 AEST
Update
The planned maintenance on the affected backhaul link was completed as scheduled during the early hours of this morning.
However, at 7:30 AM AEST, a technician was recalled to the exchange to replace an additional component identified during post-maintenance checks.
Following this intervention, the service has remained stable since 7:46 AM AEST, with no further packet loss or link instability observed.
We will continue to monitor the link closely and provide any further updates if required.
Posted Jun 28, 2025 - 11:18 AEST
Monitoring
Our upstream provider has identified errors on the affected backhaul link and will be performing emergency maintenance to address the issue. This maintenance is scheduled to commence at 11:59 PM tonight and will continue through to 6:00 AM tomorrow morning.
A spare part has been arranged and will be replaced during this maintenance window to rectify the fault.
Monitoring on the link has shown no packet loss or link flaps since 13:30 AEST, and the link has remained stable.
We will provide further updates as they become available or if the issue reoccurs prior to the scheduled maintenance.
Posted Jun 27, 2025 - 17:55 AEST
Identified
Telair continues to work with our upstream provider and their engineering team, who are actively investigating the existing case. We are closely monitoring the link and will provide further updates as more information becomes available. We are expecting another update within the hour.
We appreciate your patience and understanding.
Posted Jun 27, 2025 - 12:13 AEST
Investigating
Telair is aware of a packet loss incident that occurred on the backhaul link between Tasmania and Victoria starting at approximately 3:30 AM AEST. This issue cleared at around 8:10 AM AEST but has reappeared as of 10:34 AM AEST. We have engaged our upstream provider, and a case is open with them for further investigation.
Our Network Operations team is actively monitoring the link for any further signs of instability. No customer action is required at this time.
We will post further updates if the issue reoccurs or if our provider shares more details.
Posted Jun 27, 2025 - 11:34 AEST
This incident affected: TAS Data (TAS - NBN, TAS - EA Fibre, TAS - Transit).