Unplanned Outage Notification 19/08/2025 04:00 NSW NBN

Incident Report for Telair

Resolved

No further issues have been reported, and all systems have been functioning as expected during monitoring. This incident will now be resolved. If you have any more problems, please don't hesitate to get in touch with our support team.
Posted Aug 19, 2025 - 11:48 AEST

Monitoring

Our engineers identified and resolved the issue impacting IPoE for NBN services. I just wanted to let you know that services are now connecting like normal. Some modems may require a reboot to reconnect.
Posted Aug 19, 2025 - 06:08 AEST

Investigating

Following maintenance, NBN services in NSW using IPoE authentication did not restore. Our engineers are investigating the issue.
Posted Aug 19, 2025 - 04:58 AEST
This incident affected: NSW Data (NSW - NBN).