The unplanned network disruption impacting NBN services in NSW has been resolved as of 2:30 PM AEST.
If you continue to experience issues, please reboot your network connectivity device (e.g., modem or router). If services do not restore following a reboot, please contact Telair on 1800 835 247 or via ticket at https://support.telair.com.au.
Telair apologises for any inconvenience caused and thanks you for your patience during this disruption.
Posted Aug 13, 2025 - 15:43 AEST
Update
Telair is still awaiting further information from our upstream provider regarding the unplanned network disruption impacting NBN services in NSW. The case has now been escalated within the upstream engineering team for urgent investigation.
Disruption Start Time: 9:55 AEST Affected Location and Community: A subset of NBN services in NSW Impact of Disruption: One-way traffic flow causing loss of internet connectivity Next Expected Update: 15:30 AEST
We understand the inconvenience this disruption may be causing and appreciate your patience while we work with our provider to restore services as soon as possible.
Posted Aug 13, 2025 - 14:07 AEST
Update
Telair is still awaiting further information from our upstream provider regarding the unplanned network disruption impacting NBN services in NSW.
Disruption Start Time: 9:55 AEST Affected Location and Community: A subset of NBN services in NSW Impact of Disruption: One-way traffic flow causing loss of internet connectivity Next Expected Update: 13:30 AEST
We understand the inconvenience this disruption may be causing and appreciate your patience while we continue to work with our provider to resolve the issue.
Posted Aug 13, 2025 - 12:39 AEST
Investigating
Telair is currently aware of an unplanned network disruption impacting NBN services in NSW. Our teams are aware and are investigating with more information to be provided as soon as possible.
Disruption Start Time: 9:55 AEST Affected Location and Community: A subset of NBN services in NSW Impact of Disruption: One-way traffic flow causing loss of internet connectivity Next expected update: 11:30 AEST
We understand the inconvenience this disruption may be causing and appreciate your patience as we investigate.