Our upstream provider has identified a faulty line card on a router at the affected relay site, which was generating the observed errors. A warm reset of the line card was performed at approximately 9:30 PM AEST last night.
Since the reset, monitoring has shown no further packet loss or instability on the Tasmania–Victoria backhaul link. All services are now operating within specification.
Telair will continue to monitor the link for any recurrence, but this incident is now considered resolved.
Thank you for your patience during this time.
Posted Jun 06, 2025 - 08:41 AEST
Monitoring
As of approximately 11:00 AM AEST, packet loss on the Tasmania–Victoria backhaul link has stabilised. Our upstream provider has escalated the case internally and advised that they are observing retrospective errors being transferred into one of the relay sites servicing the link.
Telair continues to monitor the situation closely and will provide further updates as more information becomes available or if the issue reoccurs.
Thank you for your continued patience.
Posted Jun 05, 2025 - 16:00 AEST
Identified
Packet loss on the backhaul link between Tasmania and Victoria has reoccurred after temporarily clearing earlier this morning. The issue is intermittent and may be affecting performance for some services.
Telair continues to work with our upstream provider, who is actively investigating the existing case. We are closely monitoring the link and will provide further updates as more information becomes available.
We appreciate your patience and understanding.
Posted Jun 05, 2025 - 11:13 AEST
Monitoring
Telair is aware of a packet loss incident that occurred on the backhaul link between Tasmania and Victoria starting at approximately 4:30AM AEST. This issue cleared at around 8:35AM AEST. We have engaged our upstream provider and a case is open with them for further investigation.
Our Network Operations team is actively monitoring the link for any further signs of instability. No customer action is required at this time.
We will post further updates if the issue reoccurs or if our provider shares more details.
Posted Jun 05, 2025 - 08:45 AEST
This incident affected: TAS Data (TAS - NBN, TAS - EA Fibre, TAS - Transit).