Current Status: All services should now be restored. If any customers continue to have issues, please get in touch with our support team.
Start Date and Time: 25/11/25 07:00 AEST Resolution Date and Time: 25/11/25 08:33 AEST
Posted Nov 25, 2025 - 08:37 AEST
Identified
Current Status: Our engineers have identified the cause of the service disruption and are applying a fix for impacted services. Customer services are comming online as the fix is being rolled out.
Next Update/ETR: Telair will continue to provide timely updates until this outage is resolved.
Posted Nov 25, 2025 - 08:06 AEST
Investigating
Current Status: Some Ethernet services in NSW are reporting offline. Our engineers are investigating.
Start Date and Time: 07:00 AEST
Next Update/ETR: Telair will continue to provide timely updates until this outage is resolved.
Posted Nov 25, 2025 - 07:59 AEST
This incident affected: NSW Data (NSW - Fast Fibre, NSW - EA Fibre, NSW - Metro Ethernet).