QLD NBN Services Offline

Incident Report for Telair

Resolved

We believe this incident is now completely resolved. Please contact our support team if you are still experiencing any issues.
Posted May 27, 2025 - 10:51 AEST

Monitoring

Engineers identified and corrected the fault, and we are happy to report that services are now connecting correctly. If your service is still offline, please reboot your router and contact our support team. We will continue to monitor the system to ensure ongoing stability.
Posted May 27, 2025 - 10:36 AEST

Identified

Telair is aware of an NBN Incident following maintenance carried out by NBN last night. Some services located in the Greater Brisbane area are offline and pending restoration by NBN. If your service is offline please contact our support team and they will be able to advise if your service is impacted and raise the fault with NBN.
Posted May 27, 2025 - 09:23 AEST
This incident affected: QLD Data (QLD - NBN).