Notice - Telair | Service Outage Notification | WA Vocus Fibre Services

Incident Report for Telair

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 21:25 AEST

Monitoring

Upstream Engineers have identified the underlying issue and implemented a fix.

Service connectivity has been restored as of 10:44 AM AWST, and systems are now operating as expected. We will continue to monitor performance and stability.

If you are still experiencing issues, please reboot your router. If services do not restore after a reboot, please contact Telair on 1800 835 247 or lodge a ticket at https://support.telair.com.au.
Posted Mar 17, 2026 - 13:20 AEST

Identified

Telair is currently aware of an unplanned network disruption impacting Vocus fibre services in WA. The upstream engineering team has identified a fault on the network and has engaged T3 IP and Data Centre teams to investigate.

Disruption Start Time: 17/03/2026 10:14 AM AWST
Affected Location and Community: Vocus Fibre Services in WA
Impact of Disruption: Intermittent Connectivity
Next expected update: 12:00 PM AWST

We understand the inconvenience this disruption may be causing and appreciate your patience as we investigate.
Posted Mar 17, 2026 - 13:12 AEST
This incident affected: WA Data (WA - Metro Ethernet).