Portal Unavailable

Incident Report for Telair

Resolved

Connectivity between front and backend systems has been restored.
Posted Jul 29, 2026 - 11:27 AEST

Identified

Telair's Customer portal is offline.

At approximately 9:30am scheduled power works began at NextDC B1. A dual powered device between the frontend portal and backend management systems failed. Engineers are currently heading to site to resolve.
Posted Jul 29, 2026 - 10:48 AEST
This incident affected: Portal.