Unplanned Outage Notification 05/09/2025

Incident Report for Telair

Resolved

This incident has now been resolved, and all services are functioning as per usual.
Posted Sep 05, 2025 - 15:22 AEST

Update

Our engineers have identified the cause of the fault. An error in port configuration is impacting some hosted services, such as DNS, in one of our Brisbane POIs. Engineers are in the process of rectifying the fault.
Posted Sep 05, 2025 - 15:17 AEST

Update

We are continuing to investigate this issue.
Posted Sep 05, 2025 - 15:07 AEST

Investigating

We are currently investigating an outage impacting Queensland services. Our engineers are en route to the impacted PoP. We will provide another update in the next 15 minutes.
Posted Sep 05, 2025 - 15:06 AEST
This incident affected: Colocation & Transit and Virtualisation and Hosting.