Unplanned Outage Notification 11/12/2025 03:15 PM AEST - NSW/ACT Subscribers

Incident Report for Telair

Resolved

Engineers identified the issue on our Border Network Gateway and were able to rectify the issue overnight.

Monitoring confirms that services have remained stable since restoration at 1:20 AM AEDT. We are now marking this incident as resolved.

If you experience any further issues, please don't hesitate to reach out to our support team for assistance.

Thank you for your patience and understanding.
Posted Dec 12, 2025 - 08:36 AEST

Investigating

We are aware of an issue impacting a subset of subscriber services in the NSW + ACT region.

Engineers are currently investigating the issue. More updates to follow.
Posted Dec 11, 2025 - 15:00 AEST
This incident affected: NSW Data (NSW - NBN, NSW - Opticomm).