Our engineer has rectified the issue on site and services are now restored.
If you continue to experience issues, please try rebooting your network connectivity device. If problems persist after this, please contact our support team.
We apologise for any inconvenience caused during this outage.
Posted Jul 09, 2026 - 02:07 AEST
Identified
We believe we have identified the cause of the connectivity issues affecting services aggregating via our NextDC B1 data centre.
An engineer is currently en route to site to resolve the issue, with an estimated arrival time of 30 minutes.
We will provide a further update once the engineer has assessed the situation on-site.
We thank you for your patience while we work to restore full service.
Posted Jul 09, 2026 - 01:05 AEST
Investigating
We are currently investigating connectivity issues affecting services aggregating via our NextDC B1 data centre. Some customers may experience intermittent or degraded connectivity.
Our team is actively working to identify the root cause. We will post an update as soon as more information is available.
Posted Jul 09, 2026 - 00:37 AEST
This incident affected: QLD Data (QLD - ACG Broadband, QLD - NBN, QLD - Opticomm, QLD - ACG FIbre, QLD - Dark Fibre, QLD - Fast Fibre, QLD - Metro Ethernet, QLD - EA Fibre, QLD - Transit).