Upstream engineers for AAPT (Vocus) identified the root cause of the issue to be related to prefix limits in some BGP sessions. They have stabilised BGP within their network, and services should now be running normally as of 11:31 AEST. Only layer 3 services off-net to Telair would have been impacted.
Posted Jun 12, 2026 - 13:59 AEST
Investigating
We are aware of an issue affecting Ethernet services delivered via AAPT nationwide. Affected customers may be experiencing intermittent connectivity or a complete loss of connectivity.
Issues were first reported at approximately 10:00 AM AEST on Friday 12 June 2026. Our team is actively investigating the cause with AAPT and will provide a further update as soon as more information is available.
We apologise for any inconvenience this may cause. If you have questions or wish to report an impact to your service, please contact our support team.
Posted Jun 12, 2026 - 11:11 AEST
This incident affected: NSW Data (NSW - Fast Fibre), ACT Data (ACT - Fast Fibre), VIC Data (VIC - Fast Fibre), SA Data (SA - Fast Fibre), WA Data (WA - Fast Fibre), TAS Data (TAS - Fast Fibre), NT Data (NT - Fast Fibre), and QLD Data (QLD - Fast Fibre).