Voice - Inbound and Outbound Call Failures - 15 July 2026 at 12:17 PM AEST

Incident Report for Telair

Resolved

All services have now been restored, with both inbound and outbound calls operating normally.

If you are still experiencing any issues, please contact our Support Team or submit a ticket at support.telair.com.au.
Posted Jul 15, 2026 - 16:00 AEST

Update

Outbound calling has now been restored.

Inbound calls remain impacted, with the exception of on-network calls, which continue to operate normally.

We are continuing to work with our interconnect and network partners to restore full inbound calling services. Further updates will be provided as more information becomes available.
Posted Jul 15, 2026 - 13:14 AEST

Identified

The underlying cause of the inbound and outbound call failures has been identified as a power issue at a location hosting upstream interconnections.

We are continuing to work with our interconnect and network partners to restore services. On-network calls remain operational.

Further updates will be provided as more information becomes available.
Posted Jul 15, 2026 - 13:03 AEST

Investigating

We are investigating reports of a high number of inbound and outbound calls failing to establish.

On-network calls have been confirmed as operating normally. We are continuing to investigate the issue with our interconnect and network partners.

Further updates will be provided as more information becomes available.
Posted Jul 15, 2026 - 12:31 AEST
This incident affected: Voice Services (Hosted PBX, SIP).